Can't Browse {Directory Name} Source File Unavailable

We are experiencing problems with odrive syncing. We can’t sync to files already in directories and when we go online to access the directories odrive says it can’t browse because the source file is unavailable (even though the source file has been up on odrive for months).

Anyone have this problem? How about a fix? Any help appreciated!

I am experiencing this error now. Can someone help us with this problem? I can sync documents in one directory but not in another.

Update - we have tried to access odrive through (online) and can’t even open the main folder - odrive says it is unavailable. What gives with that?? Thoughts??

Hi @clint.lovell,
Can you send a diagnostic from the odrive menu and let me know which directory you are experiencing this error in?

Hi @clint.lovell,
I moved the posts in the other thread here to consolidate. Please take a look at my previous post and let me know when you have a chance to send the diagnostic.

Additionally, I wanted to clarify that odrive doesn’t store your data, it gives you access to the data you have stored in your existing storage. The message that the source file is unavailable indicates that odrive cannot retrieve it from the source storage service, for some reason.

Good morning, Tony. I would be happy to send a diagnostic. How do you do that?

Hi @clint.lovell,
You can find the option in the odrive menu in the task bar.

Thank you for consolidating them as I wasn’t sure where to post things. How do I run diagnostics?

Forgive me. Where would I find this taskbar? When I launch odrive from my tray I do not get anything that I can see. Task manager does not show it as an app that is running at this time. God I am stupid.

You are definitely not.

Windows can make this pretty difficult because they hide the icons. Take a look at this image:

Mac’s can be a little hard to spot too:

Report sent! That was interesting!

Thanks @clint.lovell.

Can you tell me where the folder is that you are having trouble accessing?

The diagnostic shows that all of the folders in the default odrive folder are still placeholders (.cloudf). Are you able to browse and sync files/folders in the C:\Users\Brenda\odrive folder?

It is possible that the odrive configuration was reset, somehow, and that is leading to confusion if you had other folders defined for sync.

The folder !!!ALL CAN VIEW!!! seems to be the main culprit. I went to the Marketing sub-directory and went to sync a document and got the error message.

Definitely the !!!ALL CAN VIEW!! sub-directory is being the PITA, Tony. I think the directory Gods hate me.

The C:\Users\Brenda\odrive\!!! ALL CAN VIEW !!! folder?
Can you browse into that and try to sync or expand a few things so you get the error, then send another diagnostic?

The diagnostic I looked at didn’t show the error, so I want to make sure we trigger it. Please also confirm the full path to that folder.

Can you post a screenshot of what you are seeing in Explorer, so I can make sure I am on the same page?

Kk. wait 1, please!!!

report sent as well!

Hi @clint.lovell,
Can you try sending the diagnostic one more time (maybe a couple of time for good measure)? It didn’t seem to come through, unfortunately.

Tony, there is some link issue here. As in the link expired or something as we went to Link Storage, linked it to Google Drive, followed the remaining steps and we now have access.

What could that be? I dunno…