WebDAV connection suddenly fails in oDrive WEB and in Windows Desktop client


yesterday I noticed that - for whatever reason - my two WebDAV connections (setup in the odrive Web App/One login to unify all your storage some months ago and working nicely so far) do no longer work (I noticed when I wanted to copy data from one cloud to the WebDav storage in the windows 11 client app.

The error(s) I get are attached (either #0 when trying to access via desktop client (the WebDav was not synced/a “.cloudf”/ as I just recently changed my laptop), #1 when editing/re-entering password of existing connection in the WebApp #2 when creating a new WebDav connection in the WebApp or #3 when trying to open an existing WebDav connection via WebApp)

Same problem for two totally different WebDav connections (one is on my MagentaCloud/Deutsche Telekom cloud storage, the other is on my personal Sysnology NAS cloud)

What I tried so far:

  • re-entered in the WebApp /editing existing storage/ the credentials => error “Cannot connect to undefined server. Please check your network connection and try again later.

  • created (linked) a new WebDAV storage in the WebApp => error “Could not connect to WebDAV server to validate your credentials. You may still be able to connect. Do you want to continue?” (either with or without enabled ssl connection option)

  • opened the storage in the WebApp => error “Cannot browse <>. Check your internet connection and try again.

  • Then used the path, user, password in another WebDav App (CarotDAV) => works like a charme.

  • also did “map network drive” on windows 11 with same path/user/pass => also directly worked like a charme.

Something seems suddenly wrong with the WebDav feature of odrive - can you investigate and repair this pls.?

Thanks & brgds.,
Jörg Hofmann

addition: all my other linked storage (dropbox, google, onedrive) work nicely both in the Windows Desktop app as well as in the WebApp.
Just in case you would ask …

Hi @hofmannj,
Apologies for the trouble. A fix for this is in progress. I will let you know as soon as it is out.

Hi @hofmannj,
This fix has been released.

Can you please try your WebDAV links again and see if the issue has been resolved?

Hi Tony,

one webDav connection (towards my Synology NAS) worked directly; for MagentaCloud I had to re-enter my credentials ans then it also worked.
THanks for getting this fixed/ticket can be closed.

1 Like