Unsynced folder names append (2)

every unsynced folder in both Dropbox and Google Drive is now e.g. Photos (2).cloudf instead of Photos.cloudf.
Syncing works but the folder is now labeled with the (2). Some are owned by me while others are owned by others. how do I fix this?

Same issue for me :frowning: How do we fix this?

Edit: Syncing and then Unsyncing a .cloudf removes the (2), but I don’t want to do this on all my (sub)folders :scream:

Hi dschneiderch and sander,

You should be able to just rename the folder and take out the “ (2)”. Or you can unsync the parent folder and then sync it again.

We’re trying to figure out how this behavior might have happened. If you can go to the odrive tray menu and hit the “Send Diagnostics”, that may give us more insight. Thanks!

I should mention, I never had this issue on my second computer. now on the first computer, the names are without the “(2)”. Its possible that in fiddling with it I selected “Sync” in the parent folder as you just suggested. I send a diagnostics report anyway. Thanks for an awesome product! I particularly love the placeholder files so I can easily sync that folder when I need to but then also easily unsync it to regain my harddrive space.

I got the diagnostics. I’ll take a look through it and will let you know if we find anything. Thanks!

Hi dschneiderch, by any chance did you use either the Move Odrive Folder or Deauthorize user commands before this problem started happening?

I’ve sent a diagnostic report too. For me it’s exactly the same as dschneiderch describes, on my second computer this issue is not present. Renaming the folders with “(2)” in it doesn’t work for me, the “(2)” comes back almost immediately.

nope, I didn’t do either of those commands.

Thanks, sander! I got the diagnostics. You said you tried renaming file/folder to take out the “(2)” but then it comes back immediately? Can you try that again, and after it succeeds or fails, can you send another diagnostic and let me know the file name and path you tried to change? Thanks.

Hi dschneiderch and sander, you may want to check out the latest desktop release (Win v4989 / Mac v5031) announced on the forum today (02-22-2016). It’s got a fix for a “(2)” name issue, which potentially may prevent the problem you ran into. It won’t undo the “(2)” file names you already have, but if you rename the file to take the “(2)” out, it should stick. If it’s still a problem, let us know and send the diagnostic report. Thanks.

Hi Guys!

Since odrive version Mac v5023 it introduced the number (2) in the name of all my unsync folders. I updated to version Mac v5031 and the problem still there. Is this a known issue or is just me?

See the picture bellow:

@rafhob check out Terrence’s post above. The issue was fixed in 5031, but you need to unsync and resync to correct folders that already have the issue.

But if rename the file to take the “(2)” out (and don’t sync and unsync), it will work?. I don’t have enough space in my disc to sync some folders.

Sorry. Yes, a rename should also work.

1 Like

Perfect! Thanks Tony!