Unable to resume syncing

Hi there, I just signed up for Odrive yesterday. Tried to upload a 1.5Gb file with File splitting option enabled. I was able to upload up to 39% when my Internet disconnected. Upon reconnecting it, Odrive failed to resume syncing. It tried to sync, it jumps up to 39% and then immediately goes to Waiting list.

Is there a solution for this?

Thanks for the report. It should be resuming automatically. Can you click on the “send diagnostic” option in the odrive tray menu? It may tell me why its having issues with the upload.

Thanks for the prompt reply. Just clicked ‘send diagnostics’.

Are you still seeing this issue? The diagnostic shows that OneDrive is sending back the following error:
“An unspecified error has occurred.”

Doesn’t give us much to go on, but its possible it was a temporary error. Have you tried uploading other files to see if they are showing the same issue? What about other storage services?

Yes, I have tried with 3 other files. The problem is that my connection frequently disconnects and I do need a way to resume the upload.

Also, I’m using Proxifier to direct all connections through my VPN. Perhaps this has to something with the issue?

What do you have your file splitting config set to currently?

Are you able to upload smaller files, or is this happening across the board.

I would definitely try without the VPN to see if you see a difference. Can you tell me why you are using the VPN? All communication and transfer to OneDrive is done via an encrypted transport stream (SSL), if that is a concern.

File splitting set to 100MB files. I’m able to upload small files without a hitch.

Security is not a concern. I’m using VPN under my company. I’ll let you know if I’m able to resume sync without VPN.

Thanks for the follow-up. I look forward to hearing how the experiment goes.

After few reboots, sync working again. Still using my VPN connection.

Interesting. Thanks for the follow-up. It sounds like there may have been a networking issue that was cleared through the reboot.