Trouble with odrive on mac


i’m on MacOs Mojave 10.14.5
and when i’m trying to launch odrive, nothing happens !
odrive worked before, i’m using it for 3 years …
i tried to reinstall it, but nothing happens better

could somebody help me ?


Hi @romain.col,
Can you try these steps and see if it helps:

  1. Open a terminal session (type “terminal” in Spotlight search):

  2. Run the following command in the terminal session (copy & paste + Enter):
    killall -KILL odrive; killall -KILL FinderSyncExtension; sleep 5; cd "$HOME"; rm -r ".odrive/bin"; rm ".odrive/version"; open "/Applications/"

This will reset the bin folder and re-run odrive.

the message that appears

“No matching processes belonging to you were found”

Hi @romain.col,
That is normal if odrive is not running. The first command tries to kill any running odrive processes. Is anything else shown after that?

it works !
thank you so much

1 Like

Great! Thanks for confirming @romain.col!

A post was split to a new topic: Odrive for MacOS not starting