Sync to Odrive dissappears on Mac when using grouping in finder. Please fix!

I use grouping in my Mac finder windows by tags… but when I do this all odrive options in the right click menu disappear. I am running 10.14.5. Can you please fix this?


Hi @jonathan1,
Can you provide a screenshot of what you are seeing in Finder?

I have tried to reproduce this on 10.14.5, but I am unable to. I want to make sure I am doing the same thing you are. In my case I am adding odrive files and folders to the red, green, blue, etc tags in Finder. When I click into those tags I am still seeing the icon overlays and context menu options.

Can you check to see if you have any other Finder extensions installed and running? You can check this by going to the MacOS System Preferences -> Extensions. Try disabling any other extensions that are enabled and toggling the odrive Finder extensions and see if the behavior changes.

Sorry for the late response but here you go!

All extensions are active and I am running the latest release of Macos

Hi @jonathan1,
Thanks for the images. I have tried to replicate this on a couple of MacOS systems using the latest version, but I am still seeing the context menu options, even when using groups.

When you are in the group view, do you see the odrive icon at the top of Finder? If so, does it have any options?

Can you provide a screenshot of the Extensions tab? Do you have additional extensions other than odrive running?

Hey thanks for looking into this. Its there but in the top of the finder but it says no options available. Here is a screenshot of my extensions.

Hi @jonathan1,
Can you try disabling all of the Finder extensions (including odrive) and then enable only odrive and see if you notice any difference?

You may need to restart odrive and Finder after doing this to see the effect. To restart Finder hold down the “control” and “option” keys on the keyboard and then click on the Finder icon in the Dock. You will see a “Relaunch” option.