Sync Error: "This folder already has an odrive folder inside."

The folder I’m trying to sync gives me the above error every time. However, there is no odrive folder inside it. It was originally set to sync to odrive but apparently it stopped doing so last May, no idea why. I simply want that folder to sync to my odrive and thus far it seems impossible. Please help. Thanks.

Hi @mariano.paniello,
Can you send a diagnostic from the odrive menu so I can take a closer look at your configuration? Can you also tell me what the folder path is you are trying to sync with?

How do I send a diagnostic? The path is: D:\Users\User\Pictures.

Hi @mariano.paniello,
You can find the option at the bottom of the odrive tray menu, above “Exit odrive”

There is no such option available, either on the dropdown menu from my account icon or the accordion menu to the right.

Upgrade Now

Usage Guide
User Forum
Customer Service

Don’t see any other place with menus, certainly no “tray”.

Ok, I found it. Could’ve mentioned that it’s in the System Tray. Diagnostic sent.

Hi @mariano.paniello,
Thanks. I took a look and it looks like you have D:/Users/User/Pictures/White Star setup as a “sync to odrive” folder, which is why you can’t setup D:/Users/User/Pictures as a “sync to odrive” folder. You can see the “sync to odrive” folders you have setup in the odrive tray menu (in the system tray) under “Sync to odrive”

You will want to remove sync on D:/Users/User/Pictures/White Star by right-clicking on it and selecting “Remove Sync”. You can then right-click->“sync to odrive” on D:/Users/User/Pictures to configure it for sync, which will include the White Star folder, as well.

Ah, so that’s where it was. Ok, thanks - would’ve taken me ages to figure it out. Appreciate your help, stay safe!

1 Like

Sure thing @mariano.paniello! Take care!