Some files are not in sync

Hi I have Amazon Drive and I’m unable to unsync some folders. I get this message:

“Some files are not is sync. Do you want to permanently delete these files and unsync?”

Here’s what I’ve tried:

1 - reauthorizing odrive
2 - repair disk permissions
3 - moving odrive folder

Please let me know if you have any suggestion or if there is any information I can give you to help me fix the problem.

I really appreciate it,

Hi @Pietro_Schito,
It looks like the item “BOSTON 6” has not yet been synced, for some reason. The alert you see is making sure that you are aware that some items have not been synced to the cloud yet and could be lost if you unsync them at this time.

It is possible that there are items in there that are not allowed, or there are still items waiting to sync.

What do you see listed when you look at the odrive menu? So you see anything actively syncing, or in “waiting”, or “not allowed”?

What does it look like when you enter the “BOSTON 6” folder? Are there items inside that you can unsync, individually?

Hi, thanks you for your prompt answer. Unfortunately there are no elements in “waiting” or not “allowed”. I tried stopping and restarting sync doesn’t work. Refresh subscriptions also doesn’t work

Thanks for your help

Hi @Pietro_Schito,
Can you drill into the “BOSTON 6” folder and try unsyncing individual items within there. It may be one specific item in there that is causing trouble.
Do the items in there show that they are synced or already placeholder files?
Which ones don’t?