Sidebar icons in Mac finder disapeared


After installing odrive, all my side bar icons have disapeared. I have uninstalled odrive following the how to provided in the forum but icons did not reappear… I have also checked the extensions and there are none associated with finder.

How can I get back my finder to the state it was before installing odrive?

Thank you for your help!

I though I should post a quick screenshot in case it made more sense

I haven’t seen this before as a result of odrive install or uninstall, but the general way to config what is shown in the sidebar is to go to Finder->Preferences, then to the Sidebar tab

Thanks Tony, I am not too sure I am feeling good about being unique on this occasion…

I have already tried to tweak the sidebar preference the way you indicated and it does not give me back all the icons and does it with a weird look. I can’t get the tags back neither.

I have also tried to relaunch the finder and got no results. Is there a way to reset the finder to default settings somewhere?

Ok, I found it… I have had to reset/erase the finder settings and restart my mac. I followed this tuto to do this:

Hi @omarschalik,
odrive doesn’t have any code that would modify anything but the odrive favorite entry. I assume this is why I’ve never seen this before.

Can you tell me what version of MacOS this is?

After some searching it seems like it is a problem other have run into on their Macs. Most claim a reboot of the system has fixed the issue. Have you tried that yet? Some folks also say that deleting the finder plist and rebooting fixes this issue.

You also mentioned tags. Can you clarify what the problem is there? Did you try checking the “Recent Tags” box at the bottom of the sidebar tab? Are the tags listed in the tags tab?

Hi Tony,

Indeed erasing the finder settings and rebooting solved the issue.

The Mac OS version is El Capitan. I had tried switching the tag setting on/off but it had not solved the problem.

This issue might not be related to odrive, I can’t be sure of that. However it happened immediately /was triggered after the install of the odrive desktop software. Maybe there is some border effect or something…

I’ any case i is solved now and I would like to thank for your prompt assistance on the topic.



I’m glad its resolved now @omarschalik!

The reports I read last night indicated that it was more of an El Capitan thing. It’s possible that the install triggered the bad OS X behavior somehow.

Thanks for reporting back in and letting me know its fixed.