Problems syncing Google Drive @elayna

From e-mail:
“Unable to sync google error”

Can you please provide some additional details on this issue?
What is the exact error you are seeing? Can you take a screenshot of it and post here?
Do you received the same error on both the desktop client and the web client (



I get an error on both the web and the desktop clients. See the screenshots.

I have added to google drive accounts, one called ‘GE’, the other called ‘CIS’. It’s the CIS drive that I get the errors on. I can browse the GE drive just fine, but have not been able to access the CIS one. I have tried removing and resyncing. No luck.

Can you click on “send diagnostics” in the odrive tray menu for me? I may be able to tell what the problem is with that.


Tony, I have send the diagnostics.

Interesting. It looks to be the same issue as this thread (and my subsequent post):

Are you able to ask the administrators of your account about this?

Ha! I am the administrator for our google apps account. We have two-step authentication turned on for security. Would that prohibit odrive from syncing properly?

That should be okay. Can you check on this section and make sure the Drive SDK option is selected?

That was it- thank you so much!

1 Like