Open Odrive Folder [Invalid]

I have a problem! Many of my sub folders had stopped syncing. This had happened previously and to fix it, I deactivated Odrive which produced a backup file and I was able to get it all working again.

I tried the same again but something has gone wrong. I now have the message Open Odrive Folder [Invalid] in the main menu.

If I right click on a top level folder and select Sync to Odrive, it tells me it’s unable to sync as it’s already in an odrive folder. The same again if I try and sync a document within a folder or I have no options to sync at all. If try and click on a .cloud file, I get the message that 'this file is not inside an odrive folder.

I have just sent my Diagnostics report.

Hoping someone can help!

Hi @jacqueline,
I’m sorry to hear you are having trouble here. I took a look at the diagnostic (thanks for that!), and I think the best bet for moving forward quickly is perform a full uninstall using these instructions here:

Then install the latest version from here:

Please let me know how it goes and if you have any questions on the above steps.

Thanks for such a quick response Tony. That seems to have worked. I just need to work through all my files now from the back up to see what hasn’t been updated.

One more question please - I also have Odrive on another computer - will I need to reinstall it on there too or will it still sync properly because it’s the same account?

Hi @jacqueline,
You shouldn’t have to do a thing with your other computer. Once you get this one all set you should be good to go.

Have a great weekend!