Odrive not launching anymore on my macbook pro retina 10.11.5..Worked earlier today and suddenly stopped working

Everything was working earlier today on my macbook pro retina with Odrive Pro Sync running on an external hard drive. Then I closed my computer, let it sleep, opened it 5 minutes later and I can’t get Odrive to stat running again. I can right-click a file or folder and see the Odrive icon in the context menu, but it says “no options available.” If I click on the Odrive application to launch it, the app will show up in my desktop tray for a moment, then disappear. I’ve tried rebooting the system and re-installing Odrive. Any other suggestions?

I’ve determined that a folder in my external drive sync is causing the program to crash on launch. Not sure how to fix that - do I have to delete the folder off the cloud and start over? Would rather not do that.

You’ve identified that one folder, in particular, is causing the crash?

Is there anything special about that folder?
How is odrive currently setup on your system with regards to the external drive?

If it is isolated to one folder, you could move it elsewhere, outside of odrive’s scope. odrive will pick it up as missing and add it to the odrive trash. You could then restore, without issuing any deletes on the remote side.

This problem was resolved by the latest OS X update

Upgrading to 10.11.6 fixed the issue? Very interesting. Thanks for the update!