Odrive doesn't stop syncing although all files are synchonized

Yesterday I added a picturefolder with about 3GB and 300 pictures to odrive to sync it to my media cloud storage. Although all pictures are synced in the meantime odrive doesn’t stop syncronizing and blocked my internet conection.
What else could I do? Are there any options I don’t care?

Thanks for your help!


Hi @rainer.theuerkauf,
Is there anything listed in the odrive menu that are actively syncing, waiting, or not allowed?

Can you send a diagnostic from the odrive menu so I can take a look?

Hi Tony, thx for your quick response!

Yes, it alwas shows “Syncing changes (1)” and “Waiting (290)”, that’s the total number of pictures included in that folder.
As I discribed, all pictures are synced to my cloud-storage and no changes were mad since that time. Right now odrive is still syncronizing this folder!
I also send you a diagnostic, hope it will help you!

Hi @rainer.theuerkauf,
The diagnostics are showing an “access denied” error from Windows. It appears that odrive is recognizing a remote change on these files and is trying to update them, but the filesystem is denying odrive access.

An example error is:
E:/ODRIVE/GMX-mediacenter 1TB/Jordanien 2018-Dateien/PD_56_File_005.jpg --> Exception caused by WindowsError([Error 5] Zugriff verweigert

Do you have the Premium version of odrive or the free version? If you have the premium version, are you able to unsync the Jordanien 2018-Dateien folder?

You can also try to ensure that odrive is not being restricted to read-only permission on the folder or drive. Can you check the advanced permissions on that folder and see who the owner is and what access options are given?

Good morning Tony!
Great, that was the reason why! I copied the origin-folder from another source to my odrive folder and didn’t care for any write permissions on that folder. The folder was write protected and for that reason no updates were allowed. In the moment I changed it, odrive was able to finish that task!
Thank you very much!

Great! Thanks for the follow-up @rainer.theuerkauf.