Odrive client gets "unable to sync .cloudf" "sftp server error"


I’m able to log in and browse my NAS through the web sort of, however the client is giving an error “Unable to sync photo.cloudf” “SFTP server error”. The web version lets me browse my files but also gives me the same error even as it shows the files to me. When I hit the refresh button it seems to work. Screenshotsattached.
I checked the forums and don’t see anyone with this exact issue.

Any advice is welcomed.

Thank you!

Hi @techhero.ari,
Does this happen on every folder?

Can you send a diagnostic from the odrive menu?

Hi Tony,

Thanks for getting back to me. It does happen on every folder, and I’ve sent the diagnostics. Thanks!

Hi @techhero.ari,
I’m seeing a “sever connection dropped” exception, which indicates that the connection is being severed for some reason.

If you create a test folder in the root (alongside home, photos, etc) that has just one file in it, do you still see the same error?

Well, I made the Test folder and it’s currently browsable in the client, as are the other folders? So not sure what’s happening but if it happens again I’ll reply to this thread. :slight_smile:

Thanks for the update @techhero.ari. Not sure what was up there, but let’s hope it stays working :slight_smile:

A post was split to a new topic: SFTP link works over webclient but not through desktop client