Odd error when trying to run odrive under Windows 10

Hi, I’m running Windows 10 Home edition on an HP Envy with an i7550U 2.40GHz CPU and 16Gb RAM.

I’d been using odrive on my old laptop, which I’d upgraded from Windows 7 to Windows 10 and odrive fitted smoothly on top of the new OS.

However, when I downloaded the latest version and tried to install on the new machine, the install seemed to go okay but the app didn’t show in File Explorer. Trying to manually start it from the exe in the Programs folder didn’t work either.

It was only when I went to the username/.odrive folder and tried from there that it seems to have worked, but I got this odd error:

Exception in thread Thread-1:
Traceback (most recent call last):
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\threading”, line 801, in __bootstrap_inner
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\mixpanel_async.async_buffered_consumer”, line 36, in run
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\mixpanel_async.async_buffered_consumer”, line 255, in _sync_flush
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\mixpanel”, line 433, in _flush_endpoint
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\mixpanel”, line 335, in send
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\mixpanel”, line 350, in _write_request
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\urllib2”, line 154, in urlopen
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\urllib2”, line 431, in open
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\urllib2”, line 449, in _open
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\urllib2”, line 409, in _call_chain
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\urllib2”, line 1240, in https_open
File “C:\hudson\workspace\Odrive_Win_Master_Build\stage\artifacts\build\odriveapp\WinOdriveApp\out00-PYZ.pyz\urllib2”, line 1197, in do_open
URLError: (bracket)urlopen error [Errno 10061] No connection could be made because the target machine actively refused it(bracket)

There is no folder on the C: drive called “hudson”, or anything like it (and yes I have hidden folders and files set to show).

I can now see odrive in File Explorer and it has successfully synced the various cloud drives. Whether it will be there when I get time to reboot, I don’t know. Version number is 4858.

Is this something I need worry about??

Hi @Rex_Widerstrom,
Looks like you are hitting the same issue as in this thread:

I am still trying to figure out why this is happening. As for the error you are seeing here, this is nothing to worry about. A call to a service failed, which is not unexpected and will happen from time to time.