New Computer System, Same Old Drives, Custom Synched Directory

okay, here’s another doozy for you…!

i got a new computer, new C drive.

i put my old hard drives in it, same D, E, F, etc drives/letters. note: odrive was installed to the E: drive.

i ran odrive in the new system, and it went about its first-time startup deal. it set itself to be under …/users/me/blah blah. i told it to move, and i pointed it back to its old home of E:\odrive.

okay, all well and good. however, i had it set to synch a custom directory, which was E:\Work\3D
this directory no longer has it’s odrive icons on it. how do i tell odrive that it’s E:\odrive\WorkRemote isn’t supposed to be there, but is actually supposed to be over in E:\Work\3D? so that i don’t have two copies of everything? and so odrive doesn’t try to download everything, because it’s already here?

is it going to be a big problem because we previously had to do a bit of a workaround to map the Work subdirectories to WorkRemote? :confused:

okay, it looks like… i at least start by going to E:\Work and telling it to synch… but, even after a reboot, the option to synch that directory is not there.

should i also tell it NOT to synch E:\odrive\WorkRemote?

Hey @BLR,
I reviewed your previous thread and I think you just need to do the following, unless something has changed.

  1. Right-click->sync to odrive on the E:\Work\3D directory and then select Work Remote\3D as the remote destination.
  2. Right-click->unsync E:\odrive\WorkRemote\3D since you will be accessing that location from E:\Work\3D

Does that sound right?

i was looking at that, but did not have the sync/unsyc options, BUT! haha, then i remembered, i should INSTALL the desktop client to get those into file explorer.

aha, you are correct!

(haha, i tried to point ‘work’ at ‘work remote’, which caused it to create a ‘work remote\work’ directory. my bad! i’m writing this note here for my reference!)

thanks a billion, tony!

1 Like

Sure thing @BLR! I’m glad you got it sorted out.