My odrive don't want to start

Hi there, I had an odrive account. I have deleted it and start a new account. but the files on my computer didn’t get removed so I’ve done it manually. but after opening the new account I’ve reinstalled the odrive launcher but it didn’t start. nothing is happening!!! I have tried to restart my pc. I’ve run the PowerShell file “the one which located in the odrive root folder” and reinstalled the launcher but still the same. anyone have any idea what to do?

Hi @codingmanx,
Can you try uninstalling odrive again and then doing the following?

  • Remove the .odrive folder in your user home directory. This folder starts with a . (period) and is hidden, so you may need to enable viewing hidden files/folders in Windows Explorer to see it.
  • Also remove the odrive folder (no leading period), which is also in your user home directory.

Install odrive again, after this, and see if you have better luck.

Hi @Tony,
Well, it’s working but just for the Pc owner! my account is a family member account. after installing and syncing he is giving me an error message telling me that the permission denied and that I can’t open the destination file.
and it have been installed on my father account or my father user file and not in my own one……

Hi @codingmanx,
Can you clarify the error you are seeing? Maybe you can post a few screenshots so I understand the issue?



The error is that it’s installing himself at the admin account and not for me…


Because my account was a family member account did the odrive install himself at the owner “my father” account. so my father had the program installed not me.

How did I Solve it?

I’ve removed my self from the family, so I had my own account and my own subfolder so it install himself in my folder at my account.

Thanks for the follow-up and explanation @codingmanx!

I’m glad you got it solved. I will need to investigate how family profiles are created and managed with regards to installation and if there is a different way to handle this on the odrive side.