Last New File was 8 Days Ago


i was having trouble getting new files over on my second computer… digging around, i noticed that some new files were not in my remote drive, and that the latest files were from June 6 (today is the 14th, and i have new files today).

according to the log file, oDrive was scanning and mounting my stuff today (and yesterday, etc). so i don’t know what’s going on.

i have a new directory under a synched directory (that i thought automatically synched all subdirectories) that didn’t get uploaded to the cloud. i even tried right clicking that directory and turning on its synch, and nothing happened.

i have version 6989. i tried installing 6991 just now, but i’m having trouble with my installer service, and it failed. do i need an update to fix this? or how do i figure out what’s going on?

thanks a bunch!

Hey @BLR,
Can you

  1. Provide the sync activity log (you can send it to me privately)
  2. Send a diagnostic from the odrive tray menu?
  3. Provide the full path to the folder that isn’t syncing?

I’ll take a look and see what the cause might be.

  • Are new items added to other folder syncing as expected?

OMG, im an idiot, AGAIN!!!

it’s my firewall. i haven’t changed anything on it but… gotta write this in my notes… “odrive ‘breaks’, check the firewalllllll!”

thanks a bunch, tony! i only thought of that when the diagnostic send got refused.

1 Like

Thanks for the swift update @BLR! I’m glad you were able to find that so quickly.

  • Can you remind me which firewall software you were using?
  • How did you end up allowing odrive again?
  • I would actually expect some long entries for this type of issue. If there aren’t any then that is something we’ll want to look at. Was anything mentioned in the logs for the failed upload attempts due to firewall restrictions?