Issues running odrive on older versions of OS X (10.7-10.9)


#1

There was a release pushed out last week (8-25) that broke compatibility with older version of OS X.

We don’t officially support versions older than 10.9, but they should still work with the most recent release, found here:


Desktop Release (09-01-2016)