Is odrive compatible with Mac OS Mojave?

macos
mac

#1

I’ve just updated to Mac OS Mojave and I’m getting a popup message from odrive that says “This version of OS X is not supported. Some features may not work properly”. I have the option to “Quit” or “Let me try it. Continue”.

Is odrive compatible with Mac OS Mojave?

48


#2

Hi @mattpbailey,
Sorry for the confusion. It is compatible, but this message wasn’t adjusted in the last release.

There is a new version that will go out soon that corrects for this, but the current version was already tested and approved for Mojave.


#3

Thanks for the clarification @Tony.