I can't sign in anymore using taskbar icon

I installed the latest Windows version odrivesync.7240.exe on Windows 10 Pro, 22H2, 64 bit
I can’t sign in anymore using taskbar icon, getting this message:

My internet connection works OK.
How to fix it?

Hi @mr108,
Are you able to send a diagnostic from the odrive tray menu? Try that and let’s see if it works.

Let me know when you’ve tried.

Hi @Tony,
Tried to send diagnostics and got this message:

There was an error sending the diagnostic report: caused by ConnectionError(HTTPSConnectionPool(host=‘odrive-diagnostics.s3.amazonaws.com’, port=443): Max retries exceeded with url: /thread_dump_mr_7240_Win_1705738034.txt (Caused by NewConnectionError(‘: Failed to establish a new connection: [Errno 10013] An attempt was made to access a socket in a way forbidden by its access permissions’,)))

So it failed

Hi @mr108,
This makes it pretty clear that something is blocking odrive from connecting.

Do you have a VPN, proxy, endpoint protection, anti-virus, firewall, or anything else on your system or network that could be affecting things?

@ Tony
No VPN or proxy or endpoint protection. Avast anti-virus but it has been running for a long time and didn’t cause any problems for odrive.
Firewall - Malwarebytes Windows Firewall Control that is basically a more friendly interface for Windows Firewall and it has been running for a long time and didn’t cause any problems for odrive in the past.
However when I lower now Malwarebytes’ profile to Low Filtering or No Filtering I can send diagnostics and sign in to my odrive account. I added now odrive to Malwarebytes rules to allow Outbound traffic.
All is well now.
Thanks for your help!

1 Like