FTP access and odrive

Has anyone figured out odrive and FTP access yet?

I’ve read a few threads but didn’t find an answer. I have a seedbox and I’d like to sync it via odrive. When I try I get “Cannot browse FTP. Unable to connect to the FTP server.” I know the settings are correct. I’ve tried FTP, FTP (Explicit TLS), with and without requiring a certificate and providing and not providing a path. I’ve tried 1 or 2 concurrent connections as well. It verifies the credentials when I set it up but then when I click on the FTP entry in my odrive I get nothing.

I’ve tried the same thing with my personal FTP account on my webserver and get the same results.

Any and all help appreciated.

Apologies for any confusion. FTP access via the web client currently has issues that can create problems of this kind (we need to update our error messaging so that this is clear to users). Desktop access should work without issue.

Have you tried accessing from the desktop?

Didn’t think to since it didn’t work on the web, but I tried it now and still got the insufficient permissions error.

Good news! I was able to connect using SFTP. It still gives me errors on the web but I can connect and browse from my PC. While I still don’t know what’s going on with FTP this is good enough for me. Thanks for the help.

Good to hear! I am still curious about the FTP connection, so just let me know if you revisit that, down the road.