Folder doesn't want to unsync

Hey guys,

I want to unsync a folder but I’m getting an error:
Some files are not in sync. Do you want to permanently delete these files and unsync? B:\odrive\Amazon Cloud Drive\2016-05-26\google drive\shared\books is not in sync.

However, If I log into my amazon drive web interface, I can clearly see that the books folder is there.

I’ve tried to click refresh (in odrive) on the parent folder (shared folder) but that didn’t help. If I right click on the books folder, I don’t get any odrive options at all.

Is there any log files somewhere I can look at it to see what’s going on here?


Are the contents of the books folder also all in sync? Do you have anything listed in “not allowed” or “waiting” in the odrive tray menu?

If you go into the books directory and start unsyncing the contents in there, does it throw any errors for specific files?


Yes the books folder is part of the sync. It’s a subfolder within a parent folder which is in sync.

I do not have anything under not allowed or waiting in the odrive tray menu.

Can you send over a diagnostic from the odrive tray menu?

Also, have you tried unsyncing the files/folders inside of the books folder? It may allow you to pinpoint what odrive thinks is still dirty there.