And suddenly, it fades

So my odrive is mysteriously not working. Was working swimmingly until today.


Running MacOS Sierra 10.12 Beta (16A254g)
Running build 5491

Found a greyed out odrive icon and this for a menu:

Found an empty “odrive” folder (zero items) alongside a folder named “odrivebackup-2016-07-31-0017” which has what appears to be the contents of the previous odrive folder.

  • Tried restarting system. No help.
  • Tried deleting and reinstalling app. No dice.
  • Tried deleting “~/.odrive” directory. Nothing different.
  • Tried clicking “Set up odrive”. Does nothing.

Any ideas?

Okay, tried running directly from the terminal:


Got this output:

2016-08-01 00:58:39.838 odrive[6927:70760] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0x6303, name = 'com.oxygen.odriveapp.ui.odrive.uiServer'
See /usr/include/servers/bootstrap_defs.h for the error codes.

I have similar issue with Windows 10.
I am running Odrive prod 6083 and have a premium account.