4shared - Cannot upload files

Is there a reason why 4shared link has stopped working? I can only sync by downloading files, but if i add files to my 4shared folder they never get uploaded. Only errors i get is this file cannot be uploaded and another one something about WEBDAV error… even a simple empty folder cannot be uploaded.

I have also have un-linked to my account and re-linked. Same problem.

Hi @fatsubsonic,
I just performed a quick test with 4Shared and was able to upload without any errors.

Are you using the desktop client? If so, can you send a diagnostic from the odrive tray menu after trying to upload?

Thanks Tony, I have just sent a diagnostic report. Yes i’m using the desktop client for mac. I have also tried uploading from a different network and its still the same issue so its not a local network issue. Also my other linked account (google drive) works perfectly fine.

Hi @fatsubsonic,
Looking at the diagnostic, 4shared is returning a 500 “Server Error”. They are not providing any additional information, but it appears to be an internal error with their system.

Are you able to create the folder from their web client?

It isn’t required, but since you are running an older version of the odrive desktop client, I also recommend updating to the latest version. To do so:

  1. Exit odrive
  2. Download the latest from here: Set Up Your odrive
  3. Install