Yandex Login gives "A required field is missing"

Hi, I have a problem setting up my new Yandex account…
I already added two Yandex drives but when I try to add a new one, the credential window shows “A required field is missing” even through I have put in my username and password. I tried with another account too, but it failed… Same using WebDAV…

Anything I could do?

Thank you

This is a bad error message due to us not mapping the error returned. I had our operations team take a look at the logs and we were able to catch your link attempt before it rolled off. It looks like Yandex is returning a 402 error, which typically means that payment is required on the account.

Is this a paid account?

I just created those accounts… Seems like Yandex is blocking the account if more than two or three are created by same IP. Also my mail system is not working as I realized now, hoping for an answer from Yandex support about what to do…

1 Like

Thanks for the update! If you get the opportunity, please update this thread with your findings.

The support told me to add phone number and address to prevent spamming, it worked for one account, the others didn’t work… I’m now using box and 4shared to get my storage…

Thanks for the update

It sounds like some odd behavior on their end. I’m sorry you weren’t able to get it working properly. Luckily odrive supports other storage :slight_smile: