Waiting on Amazon and Google

I have 2109 files in the Waiting tab. I know that some are to be uploaded to Amazon and others to Google, but neither goes. It has been like that the whole night, and this morning still the same. What can I do?

Hi @rucativava,
It is possible you are hitting an issue we just discovered. Can you take a look at this post and see if it applied to your issue?


It worked, it is not stuck anymore, Thank you a lot for the on point solving. I had to sudo it.
What impact does the sudo pip uninstall requests have in my python apps?

If there are applications you run that depend on a system-installed request lib then they will now have issues. I expect to release a fix for this very soon, though, at which point you can reinstall requests.

This version has been released.

Cool, that’s great!
After updating, should I do anything in Terminal, to revert the python thing?

You can use the following command to reinstall requests:
pip install requests

Again, sudo might be needed:
sudo pip install requests