Unable to install odrive on Windows @Philip

From e-mail:
I am trying to download the sync and when I click the download button I can see it downloading (odrivesync.5391.exe), but when I click open, it does not open.

Hi Philip,
This is an odd case. Have you tried re-downloading?
If you right-click on the exe and select “run as administrator” does it make a difference?
Do you have any anti-virus software, or other software of that type, that could be blocking execution?



I have tried downloading it about 10 different times over several days. I am using Chrome as my browser and Windows 10 as my operation system. When I click the odriveSync - windows link to download, the file does download but when I click the open button, nothing happens. I have done a search of My Downloads and it does not appear. I also did a search of the C drive for the odrivesync.5391.exe and it does not appear.
I have Norton installed, but I just noticed that after I upgraded to 10 a couple of weeks ago, Norton is not active, but Windows Defender is active.

If you right-click on this link and select “save link as…”, and then save it to a directory of your choosing, does it show up?

I tried doing the save link as in a couple of different directories and it still won’t show up. One I click save in the directory, the download starts immediately and when I try to open it, it disappears. Also when I go back to the directory, the file is not there. Could Windows Defender be deleting the operation before it can load?



I realized my Norton was not loading properly since my upgrade to windows 10. Once removed and reinstalled Norton, I can see that Norton is not allowwing the odrivesync.5391.exe to run. It is calling it unsafe and automatically deleting it. How do I resolve that?


Is there a status message or report shown for Norton when it does this? It would be very helpful to see it to know why it is being flagged and how we can stop it from happening.

You may be able to get around it for now by whitelisting a specific directory and then do a “save link as…” to that directory. There may also be an option to restore the exe that Norton keeps quarantining and whitelisting it.

Here is a screen shot of the Norton message.


Also, if we need to whitelist, you would have to walk me through how to do that.


Does this list anything for details and origin tabs? If so, can you post the images of them. I would like to see why it is being identified as a “threat”.

After that, it looks like you should be able to whitelist using these instructions:

Here is the screen shot of the detail page.

Thanks. I just noticed that there is a “restore” option on the Activity tab (bottom right). You may just be able to use that instead of whitelisting.

I need to contact Symantec to determine how we prevent these false-positives. Our issue here is that the great majority of new version installs are via auto-updater, which doesn’t use the full installer and we release very often.

This must be new, because this has not cropped up previously. Likely Norton changed something on their implementation.


I used the “restore” button and that worked. I am now syced! Yeah!

Thanks for all you help.


1 Like