Not Allowed with Amazon CloudDrive

I setup oDrive for Amazon CloudDrive and tried sync’ing a couple simple files. But oDrive says they’re “Not allowed”. Message in oDrive system tray for Not Allowed is not useful “The file/folder could not be modified.”

Totally the same problem here. Changed the folder changed the name. with the latest version of o drive every fifth or smth like that file is not allowed with ACD

For those seeing this issue, please submit a diagnostic and ping here when you have.


Same Problem! Just submitted diagnostics. Currently logging in from China - could this be a problem? Amazon cloud works however.

I am having this problem here also. Can I send diagnoostic?

Hi @awoobforknowledge,
Yes, please send a diagnostic and let me know when you have. I’ll take a look and see what I can find.

Thanks so much, Tony. I want to change to Dropbox. After that then I may get back. Thanks.

Okay @awoobforknowledge. Just let me know.

Hi @Tony,
I have decided to continue with Amazon.
Can I send the diagnostic?

Hi @awoobforknowledge,
Yup. Send one over and I’l take a look.

Hi @Tony,
I sent already a while ago, please, were you able to receive it?

Hi @awoobforknowledge,
I can’t find the diagnostic. They are only retained for a short period of time. Can you please try sending another and then ping this thread as soon as it is sent?

I just send NOW!

Hi @awoobforknowledge,
Unfortunately it looks like the diagnostic didn’t come through. It may be possible that the cause of the failed diagnostic is linked to the issue you are seeing.

Can you provide some additional details on the issue you are seeing?

What storage are you linked to?
What are you trying to do when you see the error?
Can you provide a screenshot of the error?
Are there any files/folders that work as expected, or is this a problem for all files/folders?
Can you try sending a few additional diagnostics, to see if any of them come though?

I am linked to Amazon Cloud.

I just put Odrive on for backing up, not doing anything special.

I don’t think the problem is for all files/folders. It seems some work as expected.

I have tried to resend another.

Hi @awoobforknowledge,
I received the diagnostic this time. Amazon Drive is throwing this error:
“File size exceeds account allowance.”

If you click on one of the items in the not allowed list, it should give you a message about why it is not allowed to sync.

Can you take a screenshot of your “Manage Storage” page on your Amazon Drive account? You should be able to see it here:

It seems like your Amazon Drive account is out of storage, or there is a a problem with the subscription.

Okay. Now understood.

There is problelm with my subscription for real.
I will correct that and get back, by God’s Grace.

I hope slowing down of my computer/browsing has nothing
to do with this (NOT ALLOWED) issue because I am also having that (CPU UASAGE) problem also
but waitng for the next update of Odrive based on some things I had read here and there
on the forum, after which I plan to upgrade?

Hi @awoobforknowledge,
Once you address the Amazon Drive issue you should start seeing much better behavior. You have lots of things queued, so CPU will spike during that bulk processing and take a while to settle.

Hi Tony,

I have corrected the Amazon Drive issue.

However, it seems my Odrive is only syncing new changes and not files and folders that has been created earlier.

Instead of moving to show that it is syncing, it only stay and when clicked, it was just showing “Ready to Sync New Changes,” instead of the the files being synced.

Please, kindly help.


Hi @awoobforknowledge,
Can you send a diagnostic from the odrive menu and give me a few paths that are not syncing, but should?