Error Unable to sync FTP

From a time ago odrive can’t connect with my FTP provider.

I get the following error:

Unable to sync FTP.
Please check your network connection or manage your proxy settings.

Please, send me a DM and I cand send you a test account to check it.


Hi @fgomez,
I have sent you a PM so you can provide a test account. I will take a look.

Thread necro because unsolved - Was there ever a solution for this?

There is another earlier thread about the same issue, noting that it should only be affecting the web client - and I am definitely seeing this error when attempting to browse an FTP via the web, but also getting the same error on the desktop client.

The FTP server in question is a gameserver that uses only plain FTP (no TLS/etc), although I am able to connect to it via MultCloud’s FTP interface just fine - as a current workaround, I am able to schedule a two-way synch between the FTP server and another cloud provider at MultCloud to be able to access the data. I am able to provide you with the credentials for this server if required for additional troubleshooting.

Hi @yukihyou,
I was given some test credentials for the server, but the credentials were rejected and I never heard back.

If you can trigger this error on the desktop client and then send a diagnostic from the odrive menu I can take a closer look. It sounds like you were able to link, at least, which is more than half the battle. I’ve sometimes seen issues with the path parameter either being set incorrectly, or not being set when it should be. Have you messed with the path at all?

I haven’t messed with the path at all, it’s blank, however using Filezilla and MultCloud’s web interface both work fine with no path specified.

On my desktop client (Jaguar, which I sent you a report for another thread) the “FTP (MME 7DTD Server)” placeholder isn’t even coming down (alternates Waiting and Now Synching, but never arrives). I managed to “fake it” by creating an empty file with the name it was expecting (“FTP (MME 7DTD Server).cloudf”) - but still get the proxy error:

I’ll PM you the credentials for this host, so you can replicate this issue. I also sent a second diagnostic after generating this error.