Endless Syncing


I’m pretty new to odrive and just testing it together with an Amazon Drive storage.

Yesterday I’ve added 30-40 GB of data (mostly photos) to the odrive folder and it also immediately started to sync with the Amazon storage, but after about 6-7 GB and a PC reboot for another reason the image amount on the Amazon Drive storage does not increase anymore.

In the SysTray it still looks like as it would be syncing (file name in “Syncing changes” change constantly),
but I left it running for the last 12 hours now over night and not a single more image was uploaded to Amazon Drive. In the SysTray it still looks the same (also with changing file names), but it does not seem to upload anything.

I’ve just send a report few minutes ago:
Maybe somebody has in idea on what’s going on here.

Best regards and thanks in advance

… an additional info:
The “odriveapp.exe” process also constantly has a very high CPU usage (basically one full core).

So it looks like it would do something, but still not a single more file got uploaded to Amazon Drive.

Hi @a-breitschopp,
The diagnostics show a low-level network issue with the SSL protocol. when contacting Amazon’s server (cdws.eu-west-1.amazonaws.com)

It looks like you may be using a proxy, which may be contributing to the issue. Is it possible to disable the proxy to test this?

Hello Tony,

first thanks for your quick reply - appreciating this!

No, there is no proxy involved here:
The PC is directly connected to a Fritz!Box router which is connected to a 100 Mbit internet.

I do not have problems accessing websites or anything else in the internet:
I’m just typing this comment on the same PC here.

I even turned off both Windows Firewall and Windows Defender just too be sure, but without any difference.

Any idea what could be the problem here?
Especially as it worked without problems for the first 6-7 GB…

Best regards and thanks for your efforts

Hi @a-breitschopp,
I see references to a proxy at “” being used. A quick search shows that there is some malware that can install itself as a proxy to serve ads:

Can you double-check the Windows proxy setting to make sure you don’t see something like this enabled?

1 Like

Hello Tony,

that was it, thanks a lot for your efforts - really appreciating this!

I indeed found this proxy setting in the internet options and after I disabled that (and while doing so also removed this stupid process listening to that port 8003 from the computer completely!) is seems uploading again.

Best regards and thanks a lot again :slight_smile:

1 Like

Great! Thanks for the follow-up @ab-tools. Stupid malware… :angry: