Desktop Client not starting

Hi guys - I know there are a few threads out there, but using older version that were already fixed. I’m on 5880 and I can’t seem to get the desktop client to start. AFAIK it’s starting and then crashing within a second or less. I was having the same problems with the dropbox client so I tried odesk in hopes that it might solve my issue but ran into the same thing.

Help highly appreciated.

Running Windows 10 with latest update installed.

Can you follow these instructions and let me know what you see?


Couldn’t copy from cmd but here is the png snip:

After the 2nd command I get this:

Odrive starts but crashes shortly after.
Thank you so much for your help!

Can you tell me how long before it crashes?
When it does so, is anything shown in the command window for that second command, or does it just go back to the command prompt?

I’ll check really quick. Nothing in the Window. goes to the next line, the writes out the C:\Users\arvinmoses etc

Also something to note is that the dropbox app is having a similar problem. Google drive, box, and whatever else seem to run fine.

We just released a new version that addresses startup issues on Windows. It may not fix this particular issue, but I would like to give it a shot, when you get a chance:

Thanks Tony - I tried installing it on top of the current installation but no luck. I hadn’t tried an uninstall/reinstall yet, but I’ll give that a shot right now.

If it is still an issue please try the following:

  1. Run this command again:
    powershell -command "&{$bin=$(ls -Dir \"$HOME\.odrive\bin\" | sort Name -desc | select -f 1).FullName; Start-Process -NoNewWindow \"$($bin)\odriveapp.exe\";}"

  2. Once the app crashes, grab the output of the command. It may just be back at the C:\Users\arvinmoses> prompt, but I want to make sure.

  3. Run this command and let me know if it picks up anything:
    powershell -command "&{Get-WinEvent -LogName application | where { $_.message -match 'odriveapp'};}"


Hi Tony -

2)Here’s the response:

  1. Here’s that response:

    There’s much more, but I think you get the idea. It’s pretty long. Not sure how to pipe your command to a log file, but if you can add that I can attach the actual text file.

thank you so much for your persistence by the way.

Hi @arvinmoses,

Try this command. The output file (event_log.txt) will be placed on your desktop:

powershell -command "&{Get-WinEvent -LogName application | where { $_.message -match 'odrive.exe'} | Format-List;}" > "%userprofile%\Desktop\event_log.txt"

Hi Tony - here is the text file:
event_log.txt (1.6 KB)

thank you!

Hi Arvin,

Thanks for this, can you also run this one and send it over:

powershell -command "&{Get-WinEvent -LogName application | where { $_.message -match 'odriveapp.exe'} | Format-List;}" > "%userprofile%\Desktop\odriveapp_event_log.txt"


odriveapp_event_log.txt (158.0 KB)

Here it is :smiley:
Thanks Tony!

The events show a problem the interaction of C:\WINDOWS\system32\wintab32.dll with odrive. From what I can tell, doing a brief search, is that this is a 3rd party dll, possibly related to Wacom tablets. Do you use a Wacom device?

Can you go to C:\WINDOWS\system32\wintab32.dll, right-click on the file, select properties, and take a screenshot of the details tab?


Interesting! I did before… but not anymore. I’ve switched to a different type of tablet. Maybe it’s a problem with that driver?

Yup… this is the tablet I’m currently using. It’s one of the wacom knockoffs.

Does this mean I can’t use the tablet and odrive together?

I’m not sure. I haven’t seen this issue before. I’m not sure why this driver would be interacting with odrive in the first place.

Can you see if there are any updated drivers for the tablet?
Can you also take a look in this location and zip up any AppCrash_odriveapp.exe_ folders and send them my way?


Got it fixed! I reinstalled that driver and that took care of the problem. For those interested it was a monoprice 22hd tablet. Great support!

1 Like

Great! Thanks for the update.