Cant start odrive on my PC

This was a previous message from the old forum.

Just migrating the information over to here.

I just started experiencing this a few weeks ago – odrive will not start on my windows 10 machine. I’ve searched the forums and tried all of the options suggested, the only way that it works is if I run it from the odriveapp.exe which has the command prompt running the whole time.

Any other ideas? I have no additional anti-virus running, so its not that blocking it. And I dont see any services running either in the background unless I’m not recognizing it.

Thanks in advance guys! It works perfectly on my other PC’s – its just this one specifically.

Roop Rahal
What’s the full path for odriveapp.exe?


Roop Rahal
any spaces or weird chars etc in the username?

yes – its my name – so FirstName MiddleInitial. LastName
It was working previously though and the username hasnt changed – would that have changed recently?

Roop Rahal
i think its an issue with a space in the name possibly then, ill look into it and get a fix out as soon as possible

Ok awesome! Thanks in advance!

15 posts were merged into an existing topic: ODrive will not launch in windows 7